Firmware-Update E-M1II und Webcam-Treiber

Es gibt ein paar Neuigkeiten: OMDS arbeitet daran den WebCam-Treiber wieder funktionabel zu machen. Offensichtlich war die Nummer mit dem End-Of-Life keine Absicht. Zumindest nicht von OMDS.

(Blanke Vermutung: Bisweilen bauen DLL-Lieferanten solche Verfallsdaten in ihre Komponenten ein. Wenn Olympus so eine Komponente unabsichtlich verwendet hat, dann passiert es genau so – und betrifft natürlich nur den Windows-Treiber und nicht den Mac-Treiber.)

Es ist also nur eine Frage der Zeit, bis der Webcam-Treiber wieder “funzt”.

Ein anderes Problem betrifft das FW-Update für die E-M1II. Seit dem Update funktioniert das Clean-HDMI nur noch, wenn man das Display folgendermaßen ausklappt: eingeklapptes Display zum Betrachter. 90° aufklappen. Dann Display um 90° drehen, Display nach oben. Dann kann man das Display ausklappen. Sobald man das Display wieder einklappt, ist Clean HDMI wieder weg. Wenn das Display vorher zur Kamera zeigte, geht es gar nicht. Achtung! Bisweilen funktioniert clean HDMI auch bei eingeklappten Display – aber dann nur, bis man einen AF auslöst.

Olympus ist informiert. Derzeit empfehle ich also dringend, das FW-Update auf 3.4 nicht aufzuspielen.

Ich bin übrigens nicht selber draufgekommen. Das war ein YouTube-Video:

Ich bin gefragt worden, wie ich auf den Workaround gekommen bin: Blanker Zufall. Oder Verzweiflung. Oder beides.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.