E-M1II – Freeze

Hier geht’s mal nicht um die vielgelobte Wetterfestigkeit der E-M1II – sondern um deren Angewohnheit ab und zu mal „einzufrieren“.

Dabei macht die Kamera exakt gar nichts mehr. Ausschalten geht nicht mehr, und wenn man Pech hat, hilft nicht mal mehr Akku ziehen. Manchmal ist der Spuk nach zehn Minuten oder am nächsten Tag erst vorbei.

Nervt.

Als ich das mal richtig hartnäckig hatte, habe ich mich mal drangesetzt um die Ursache zu ermitteln, denn wie üblich, Olympus wusste von nix.

Erstmal kurz zur Abhilfe:

Werksreset machen und Kontakte der Akkus und in der Kamera putzen, speziell den Kontakt, der auf dem Akku mit „I“ bezeichnet ist. (Mittel der Wahl: gute Wattestäbchen und 95% Ethanol.)

Die Ursache ist simpel, aber da muss man erstmal draufkommen.

Die Kamera fragt über diesen Kontakt alle zehn Sekunden die Werte des Akkus ab. Solange der Akku entweder nix oder was Sinnvolles antwortet, ist alles prima. Wenn nun aber dieser Kontakt eben keinen guten macht, dann kriegt die Kamera gelegentlich verstümmelte Daten. Die allermeisten Daten kann sie ignorieren, aber es kann eben sein, dass ab und zu, alle paar Monate, was dabei ist, was die Kamera aus dem Tritt bringt. Bei mir ist die Kamera einmal in einen Modus gesprungen, in dem sie ein um etwa 300 Pixel verschobenes überlagertes lila und grünes Bild gezeigt hat. Sah aus, wie so ein rot/grün-Stereobild. Cool, was in der Firmware alles für Gimmicks stecken. Leider konnte man das Bild nicht speichern.

Meistens friert die Kamera aber nur ein. Das Problem dabei ist eben, dass dabei meistens irgendwelche Parameter in der Kamera verstellt werden auf die man keinen Zugriff hat. Man erweckt die Kamera durch’s Akku ziehen zwar meistens wieder zum Leben, aber die Seuche steckt schon drin. Und da hilft dann eben nur: Werksreset.

Deshalb, wenn man mal eine prima Einstellung für seine Kamera gefunden hat, die dann per Workspace abspeichern und nach dem Werksreset einfach wieder draufspielen.

Und ansonsten immer für guten Kontakt sorgen….

10 Replies to “E-M1II – Freeze”

  1. 50k Bilder auf der MkII.
    -15C bis +40C, Tropen, Wüste, Berge – noch nie ein Freeze gehabt oder einfach Glück.
    Aber jetzt weiß ich was zu tun ist….

  2. Habe die Kamera erst seit letzen Samstag, bisher hatte ich das Problem noch nicht. Bisher auch noch keinen tiefgreifenden Einstellungen vorgenommen. An anderer Stelle auch schon diesem Phänomen gelesen. Soll vermehrt mit bzw. nach dem letzten Patch auftreten. Olympus wird da hoffentlich nochmal korrigierend eingreifen. Komisches Gefühl bleibt trotzdem.

  3. Hatte es bisher in ca. 1,5 Jahren etwa 5 bis 10 Mal. Aber nie so schlimm daß es bis zum nächsten Tag gedauert hätte — das wäre auch fatal, mittlerweile nehme ich die E-5 nämlich nicht mehr standardmäßig als Backup mit. Dieses Vertrauen sollte sich die OM-D nicht bei mir verspielen.

    Bei mir half übrigens fast immer ein Lösen des Batteriegriffs (dabei eingeschaltet lassen), dann erwachte sie wieder zum leben. Einstellungen waren auch noch nie futsch (klopf-auf-Holz) …

    1. Die Parameter, die sich da ändern, sind in den allermeisten Fällen nicht solche, die in irgendwelchen Menüs auftauchen. Das sind interne Zähler, Stacks oder Einsprungadressen. Es kann da alles und nichts passieren. Da das aber absolut zufällig ist, gibt’s auch so viele unterschiedliche Erfahrungsberichte dazu.

  4. Die E-M1 II habe ich seit Dezember 2016. Bis heute konnte ich eine solche Verhaltensweise der Kamera nicht beobachten. Allerdings reinige ich vorsorglich gelegentlich die elektrischen Kontakte mit hochreinem Alkohol.

    Zitat: „An anderer Stelle auch schon diesem Phänomen gelesen. Soll vermehrt mit bzw. nach dem letzten Patch auftreten.“

    Das hast Du wohl im Werksforum so gelesen. Dort wird seit einiger Zeit eine Sau nach der anderen durchs Forum getrieben… *kopfschüttel*

  5. Moin, gut zu wissen nur ich kenne es mit meiner gut zwei Jahre alten E-M1II nicht. Allerdings werde ich wohl deutlich weniger (!) aktiv sein als du, aber auch meine musste sowohl bei -10°C als auch bei >30°C am Hals zeigen das sie zuverlässig läuft. Die größte Herausvorderung war eine Flugveranstaltung bei leichtem Regen, auch hier null Probleme mit dem Boddy bzw. 40-150/2.8+MC1.4.
    Allerdings pflege ich sämtliche Kontakte mit „dem“ Reinigungs-/Pflegespray überhaupt … >>KONTAKT 211<<, da es völlig Rückstandsfrei Kontakte wirklich reinigt und pflegt! Das auf ein Lederläpchen gesprüht und einmal leicht über die Kontakte – glaube mir – man genießt es wie kontaktfreudig man anschließend durchs Leben gehen kann! ;.) 🙂

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.